T.E.S.T.C.O.P.Y. • Просмотр темы - HP LJ 1010 и его блок питания

HP LJ 1010 и его блок питания

Неисправности и пути их решения.

Модератор: vetal

Правила форума
Просьба ознакомиться с Правилами форума.
Также большая просьба, картинки выкладывать или в Галерею, или прикрепляйте их к своим сообщениям.
Ссылки в темах на сторонние фотохостинги (кроме вконтакте) заблокированы.

Прилепить пост

Сообщение kvg » Ср янв 11, 2012 12:08 pm

Михал, нет там на входе трансформаторов, это просто фильты, их можно закоротить и будет работать, в сеть помехи идти будут просто и все..:)
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение Mihal » Ср янв 11, 2012 11:57 pm

Не, погоди, а эта штука на фото с надписью 28EC-203 это не трансформатор?
Аватар пользователя
Mihal   
Mihal

Прилепить пост

Сообщение kvg » Чт янв 12, 2012 12:01 am

Это импульсный трансформатор, да. Его тестером не проверить(если только на обрыв обмоток), везде покажет короткое.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение dionis_ » Вт фев 07, 2012 11:09 am

dionis_ писал(а):Добрый день!
Прошу помощи специалистов в области электроники принтера. Сам я знаю принцип работы принтера, неплохо разбираюсь в механики, но не очень с электроникой (могу собрать что либо по схемке, спаять, распаять, могу отличить кондер от резистора, транзистор от диода и т.п.) но не очень в плане поиска неисправности.
Суть проблемы: принесли принтер HP LJ 1010 печатает полностью черный лист. Картридж (исправен) был проверен на исправном аппарате, в неисправный ставил - заведомо исправный картридж, также черный лист. Лазер отпадает ввиду того что принтер печатает полностью черный лист без полей. Соответственно нет высокого напряжения. Где-то нашел в сети что одно ВН должно быть всегда при включенном аппарате, замерял цифровым мультитестором - ноль на обоих контактах на картридж. Симулировал установку картриджа - напряжение также ноль. Мерил относительно массы. Та что схема в посте выше не имеет модуля высокого напряжения. Помогите пжл - что копать куда искать... может что не так делал и мерил? заранее спасибо!


Принтер отремонтировался! Выложу небольшой отчет о проделанной работе - может кому пригодится.
В общем не было напряжения на ролик заряда - мерил китайский цифровым тестором - сравнивал с работающим принтером. На работающем принтере при печати было чуть больше 600 вольт, на моем же было 0.
Начал копать, перед трансом T371 стоят два транзистора выпаял, вымерил - Q372 - оказался не рабочим, поменял - напряжение появилось, но всего чуть больше 400 вольт. Принтер начал печатать - но с довольно сильным фоном. Проверил всю обвязку, заменил транс - но напряжение больше не стало, не рабочих элементов больше не нашел. Пришел к выводу что виновата во всем обратная связь - перекинул микруху IC301 (как я думаю операционные усилители обратной связи) - и о ЧУДО - принтер печатает идеально!!! Клиент доволен - я тоже!
Аватар пользователя
dionis_   
Прикоснулся к тонеру

Прилепить пост

Сообщение Andi_mandy » Вт июн 12, 2012 8:48 pm

Чиним щас данный принтер. Перестал работать после грозы. Заменили предохранитель, пробитый диодный мостик, с107. Вылетает r523, подскажите в чем дело? проверили вроде все диоды, все резисторы на плате, транзисторы q502 и q501. И еще что за конденсаторы такие с502 и с503? какие у них параметры и как их корректно проверить?
Аватар пользователя
Andi_mandy   
Осматривается
  • Не в сети

Прилепить пост

Сообщение Andi_mandy » Ср июн 13, 2012 7:52 pm

проблема решилась:) ошиблись с номиналом r523. вместо 20 ом ставили 220)) все хорошо, что хорошо кончается
Аватар пользователя
Andi_mandy   
Осматривается
  • Не в сети

Прилепить пост

Сообщение ravencrow » Вс июл 29, 2012 4:25 pm

Принтер HP LJ 1020. Работал 5 лет без нареканий и вдруг в один прекрасный день при включении выбивает УЗО. Видимо где-то серьезная утечка на землю. Включил в розетку без заземления, принтер включился, но стоит его подключить USB кабелем к компьютеру выбьет узо, т.к. комп заземлен.
Подскажите пожалуйста на что обратить внимание и как определить виновника? На схеме много элементов которые связаны с землей.
Аватар пользователя
ravencrow   
Осматривается
  • Не в сети

Прилепить пост

Сообщение kvg » Вс июл 29, 2012 7:15 pm

На плате блока HVPS, пунктиром обозначены места, где действует сетевое напряжение, там ищите элементы (неэлектролитические емкости и варисторы), которые соединяют сетевое напряжение и "землю". По очереди удаляйте их и проверяйте срабатывание УЗО.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение telservice » Пн фев 04, 2013 12:19 pm

лежит плата с 19V на конрольных точках вместо 24V. на первиной транса Т501 310V. была возможность поставить с донора детали - перепаял Т501, Q501, DA501, PC501 - безреультата. возможно кто сталкивался с подобным.
Аватар пользователя
telservice   
Осматривается
  • Не в сети

Прилепить пост

Сообщение bambarmias » Вс июн 09, 2013 2:57 pm

Andi_mandy писал(а):проблема решилась:) ошиблись с номиналом r523. вместо 20 ом ставили 220)) все хорошо, что хорошо кончается

Коллеги, скажите точный номинал этого треклятого R523!
Сижу RM1-2316 починяю, принесли очевидно с выжженным R523, судя по остаткам колец там 0,22ом должно быть, поставил 0,2ом, включил, в результате снова выбило R523. и Q501 оказался неисправным. Заменил Q501 и вместо R523 поставил 22ом, вновь выбило R523, но Q501 остался жив. Так что теперь в замешательстве какой номинал ставить? и у кого есть рабочий образец подскажите пожалуйста какое напряжение на разных участках между разными JPx должно быть что бы выявить причину неисправности? и еще, на ножках выбитого R523 сейчас порядка 315V DC, так и должно быть?

Добавлено спустя 4 часа 30 минут 32 секунды:
sergoff75 писал(а):В случае выгорания резистора R523 (является резистором предохранительного типа, поэтому можно поставить вместо него перемычку) можно сразу менять транзистор Q501 2SK2943 (можно заменить на аналоги STP3NK90ZFP , STD3NK90Z , STF3HNK90Z).

а это шутка или реально чем ближе к нулю сопротивление R523 тем лучше??
Аватар пользователя
bambarmias   
Осматривается
  • Не в сети

Прилепить пост

Сообщение kvg » Вс июн 09, 2013 7:50 pm

Нет, не шутка. Резистор выполняет роль предохранителя.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение bambarmias » Пн июн 10, 2013 6:58 am

а из-за того, что вместо "предохранительного типа ( Safety Type)" ставил обычный "MF - 0,25 Вт - 22 Ом - 5 %" могло его выбить? или все же 315V выше нормы и нужно искать еще неисправные детали по цепи?
Аватар пользователя
bambarmias   
Осматривается
  • Не в сети

Прилепить пост

Сообщение kvg » Пн июн 10, 2013 7:22 am

Его это кого?
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение kvg » Пн июн 10, 2013 7:31 am

Точный номинал резистор - 0.22 Ома. То что вы поставили 22 Ома, то есть больше в 100 раз чем надо, не есть хорошо.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение bambarmias » Пн июн 10, 2013 8:50 am

До этого на место R503 ставил 0,25 Вт - 0,2 Ом, то есть на 10% меньше номинала, результат - сгоревший R503 и Q501. Сейчас впаял 0,5 Вт - 0,22 Ом, но что-то опасаюсь включать, подскажите, что предварительно проверить, чтобы избежать сжигания очередного Q501?
И еще вопрос по номиналам возник: R532, R502, R501 на схеме подписаны как 394, маркировка нанесена 394, но мультиметр показывает гораздо больше чем 394Ом, а каким должно быть на самом деле их сопротивление?
Аватар пользователя
bambarmias   
Осматривается
  • Не в сети

Пред.След.

Вернуться в Принтеры, МФУ, факсы, копиры формата A4

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 29

вверх
вниз
x

#{title}

#{text}