T.E.S.T.C.O.P.Y. • Просмотр темы - Samsung SCX 4200 Долго греется

Samsung SCX 4200 Долго греется  Вопрос решен

Неисправности и пути их решения.

Модератор: vetal

Правила форума
Просьба ознакомиться с Правилами форума.
Также большая просьба, картинки выкладывать или в Галерею, или прикрепляйте их к своим сообщениям.
Ссылки в темах на сторонние фотохостинги (кроме вконтакте) заблокированы.

Прилепить пост

Сообщение Polos » Пт мар 25, 2011 4:31 am

kvg писал(а):Я тоже вот встречался с долгим разогревом, причем ставил проволоку на бушинг, какое-то время (достаточно большое) в готовность быстро входит, а потом опять долго, видимо HVPS надо смотреть-проверять донором. Но это пару раз было, обычно проволока спасает.

Я раза 4 встречал сабжи именно 4200 и 3119 с "корявой" платкой, пропаивал в основном и всё работало, но раз пришлось менять плату, так и не разобрался в чём там трабл был:(
Врубаем настроение на максимум ▂ ▃ ▄ ▅ ▆ ▇ █
Аватар пользователя
Polos   
Увидел тонер

Прилепить пост

Сообщение {$EX} » Пт мар 25, 2011 10:53 am

насколько я знаю в самсунгов лампа нагревателя питается почти наппрямую от сети,..может лампа? у меня есть в коллекции такая,что греется слабенько
Аватар пользователя
{$EX}   
Собрал картридж

Прилепить пост

Сообщение kvg » Пт мар 25, 2011 4:13 pm

Это идея! Беру на заметку.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение Mиха » Вт апр 12, 2011 2:03 pm

Cradle82 писал(а):Подойдёт бушинг от ml-1210?

если правильно понял-(токопроводящий контакт справа где фетровый валик)-то я ставил токопроводящий контакт от картриджа 12А(чёрный справа) он чуть тоньше но работает.
Аватар пользователя
Mиха   
Не испугался и подошел к тонеру
  • Не в сети

Прилепить пост

Сообщение Dizel-nkz » Чт апр 14, 2011 6:58 pm

долго может разогревается лампа и тефлон на подходе
Аватар пользователя
Dizel-nkz   
Собрал картридж правильно
  • Не в сети

Прилепить пост

Сообщение Vialeksej » Чт апр 14, 2011 10:23 pm

1 не хватает "проволочки" на бушинге вала переноса
2 налёт тонера на термисторе
3 проблема с картриджем (после замены деффект пропадал)
4 сам вал переноса, лично трахался, ставил с 1641 новый, не помогало, ставлю со своего тестового аппарата дефект уходил
5 правда возможно блок HVPS но маловероятно
6 может правда лампа косячит?
Господа, пейте сладкий чай,и вот когда слипнется жопа, из нее перестанут расти руки!!!!
Аватар пользователя
Vialeksej   
Поручик
  • Не в сети

Прилепить пост

Сообщение Plusha » Чт апр 14, 2011 10:42 pm

Известна другая проблема аппаратов этой серии: повтор изображения через интервал, равный длине окружности барабана. Сначала грешили на загрязнение тефлонового вала, но это не подтвердилось. Грешили на картридж, однако картридж прекрасно работает в SCX-4300. Ни контакт, ни замена ролика переноса результата не дают.. Так до сих пор проблема мной не решена. Кто что подскажет?
Аватар пользователя
Plusha   
Собрал картридж правильно

Прилепить пост

Сообщение kvg » Чт апр 14, 2011 10:45 pm

На бразерах такое решается включением режима экономии тонера.
Аватар пользователя
kvg   
Администратор сайта и форума

Прилепить пост

Сообщение Plusha » Чт апр 14, 2011 10:51 pm

Экономия тонера спасает, не не совсем. Да и печать в таком режиме недостаточной плотности. По моим наблюдениям, при использовании экономичного режима быстро загрязняется дозирующее лезвие и изнашивается барабан. Где то даже статья была на эту тему

Добавлено спустя 32 секунды:
а..на сайте центра компетенции Теко"
Аватар пользователя
Plusha   
Собрал картридж правильно

Прилепить пост

Сообщение Plusha » Чт апр 14, 2011 11:01 pm

Ресурс барабана конечно же измеряется количеством заправок, а не количеством отпечатанных листов. )) Статистика количества листов нехарактерна. Порой приносят такой картридж с претензией что "не намного хватило", проверяю- в отчете чипа 3600 листов.

Добавлено спустя 1 минуту 50 секунд:
Не сталкивался... Щетка из картриджа не удалена?[/quote]
-картридж в поряде, прекрасно работает в Х3119 и ЭсСиИкс-4300

Добавлено спустя 1 минуту 6 секунд:
Долгий старт не всегда лечится контактом..
Аватар пользователя
Plusha   
Собрал картридж правильно

Прилепить пост

Сообщение Vialeksej » Пт апр 15, 2011 12:28 am

Plusha писал(а):Известна другая проблема аппаратов этой серии: повтор изображения через интервал, равный длине окружности барабана....... Ни контакт, ни замена ролика переноса результата не дают.. Так до сих пор проблема мной не решена. Кто что подскажет?


я так полагаю от тонера принтер нужно избавить в месте где стоит вал переноса, похоже что тонер проводит.. и при старте аппарат рекалибруется по напряжениям неверно
Господа, пейте сладкий чай,и вот когда слипнется жопа, из нее перестанут расти руки!!!!
Аватар пользователя
Vialeksej   
Поручик
  • Не в сети

Прилепить пост

Сообщение Plusha » Пт апр 15, 2011 12:50 am

Нее. похоже неправильные значения параметров части платы HVT, а именно напряжение на валу переноса. Поскольку такие измерения сделать нет возможности остается только догадываться о причинах дефекта.
Аватар пользователя
Plusha   
Собрал картридж правильно

Прилепить пост

Сообщение Vialeksej » Пт апр 15, 2011 3:13 am

измерения сделать возможно, но нужен делитель 10:1 для мультиметра
резистор 50 мегаом я видел на плате от этого апарата,(R213 -100 mOm R305 -50 mOm) так что сделать делитель и мерить высокую часть,
кстати без принтера включить высокие напряжения возможно,
подав нолики на входа 7407 (1,11,9,3) это управление преобразователями, но это всё теория,

платы эти если и дохнут то обычно от воздействия повышенного сетевого напряжения , так что если есть возможность то подкинуть можно эту платку с донора и убедиться что это не она виновата.


MHV Test 1 : On, 2 : Off (-1550V ± 50V)
Dev Bias Test 1 : On, 2 : Off (-430V ± 20V)
THV EN/NEG Test 1 : On, 2 : Off (-1000V +300V/-150V)
THV ON (1300V) 1 : On, 2 : Off (+1300V ± 20V)
THV ADC 1300V 1 : On, 2 : Off
THV ADC 600V~3550V 1 : On, 2 : Off (Compare each ADC Value)
Господа, пейте сладкий чай,и вот когда слипнется жопа, из нее перестанут расти руки!!!!
Аватар пользователя
Vialeksej   
Поручик
  • Не в сети

Прилепить пост

Сообщение pegij » Пт окт 28, 2011 10:44 am

У меня проблема схожа, но несколько другая.
Раньше картридж долго грелся. Сейчас при включении вентилятор крутится на больших оборотах, а остальная механика не крутится и не издает типичных звуков инициализации (на дисплее надпись "Идет разогрев"), но через 10-15 секунд после включения процесс запуска начинается в штатном режиме (крутятся валы, греется печка), однако заканчивается все за 2-3 секунды и дисплей оповещает о готовности. При печати тонер на лист попадает в очень малом количестве. Текст практически начитаем. Предполагаю, что печка не разогревается до нужной температуры. Какие у Вас будут мысли и предложения по этому вопросу?
Аватар пользователя
pegij   
Осматривается
  • Не в сети

Прилепить пост

Сообщение GAVA007 » Пт окт 28, 2011 11:06 am

pegij писал(а):У меня проблема схожа, но несколько другая.
Раньше картридж долго грелся. Сейчас при включении вентилятор крутится на больших оборотах, а остальная механика не крутится и не издает типичных звуков инициализации (на дисплее надпись "Идет разогрев"), но через 10-15 секунд после включения процесс запуска начинается в штатном режиме (крутятся валы, греется печка), однако заканчивается все за 2-3 секунды и дисплей оповещает о готовности. При печати тонер на лист попадает в очень малом количестве. Текст практически начитаем. Предполагаю, что печка не разогревается до нужной температуры. Какие у Вас будут мысли и предложения по этому вопросу?

Сперва определитесь с картриджем ,как переносит изо фотик
Аватар пользователя
GAVA007   
Чихнул от тонера

Пред.След.

Вернуться в Принтеры, МФУ, факсы, копиры формата A4

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 37

вверх
вниз
x

#{title}

#{text}